Check out our YouTube channel.

play.schoolrp.net

Loading status...

Optifine...

Discussion in 'General' started by Harriet, Mar 2, 2020.

  1. Harriet

    Harriet Turkey Level 2

    Joined:
    Nov 25, 2019
    Messages:
    10
    Likes Received:
    5
    Local Time:
    9:36 AM
    Now that Optifine is gonna release for 1.15.2... Will the server get an Version Hop??? I mean will the server change the version?
     
    • Friendly Friendly x 2
  2. Harriet

    Harriet Turkey Level 2

    Joined:
    Nov 25, 2019
    Messages:
    10
    Likes Received:
    5
    Local Time:
    9:36 AM
    I hope it does!
     
    • Friendly Friendly x 1
  3. Mika

    Mika United Kingdom Level 44

    Joined:
    Sep 8, 2018
    Messages:
    221
    Likes Received:
    184
    Local Time:
    7:36 AM
    Probably
     
    • Friendly Friendly x 1
  4. LillieProwers

    LillieProwers United Kingdom Level 17

    Joined:
    Jul 18, 2019
    Messages:
    86
    Likes Received:
    1,195
    Local Time:
    7:36 AM
    :o
     
    • Friendly Friendly x 1
  5. Dan

    Dan United Kingdom Level 3

    Joined:
    Aug 9, 2016
    Messages:
    17
    Likes Received:
    38
    Local Time:
    9:36 AM
    idk man the server has been stuck on 1.13.2 for too long now
     
    • Like Like x 1
  6. Shizai

    Shizai United States Level 159 Administrator

    Joined:
    May 25, 2019
    Messages:
    806
    Likes Received:
    3,354
    Local Time:
    2:36 AM
    Shizai
    can connect with 1.14 toooooo
     
  7. Harriet

    Harriet Turkey Level 2

    Joined:
    Nov 25, 2019
    Messages:
    10
    Likes Received:
    5
    Local Time:
    9:36 AM
    Nope I tried joining on 1.14 and it doesnt work, it gives the same error for 1.15.2
     
  8. adam.

    adam. Canada Level 103

    Joined:
    Apr 2, 2018
    Messages:
    515
    Likes Received:
    343
    Local Time:
    2:36 AM
    greehn
    To answer your question, I do not believe the server will be updating unless they have everything ready for the latest version.

    Both 1.14 and 1.15 are major updates which means that a lot of the game was changed when these versions come out. A lot of the plugins on the server are old and have been made for the 1.8 era. (Correct me if I'm wrong @Ryanark ) A lot of work would need to be done to make sure these plugins will be compatible with the latest version which costs money. The last time schoolrp updated its versions was to 1.13, and it was clear that it wasn't ready for the update. A lot of plugins broke, one major one being the bag plugin. It was absolute hell for both the players and staff to get everyones items back. Keeping this in mind, there can be other plugins that break in the process which could cause major havoc.

    TL;DR: Unless 6 and Ducks are fully ready to update to 1.15 with all of the necessary plugins updated, as well as a plan if anything goes wrong, I do not believe they will be updating to the newer versions.
     
    • Like Like x 1
  9. ulkuva

    ulkuva United States Level 40 Senior Administrator

    Joined:
    Jan 18, 2017
    Messages:
    200
    Likes Received:
    276
    Local Time:
    1:36 AM
    erove
    thanks greehn